This is the question I find that I’m asking myself this morning, “Do I need iOS 5.1.1 before I can upgrade to iOS 6?” Last night I had the intention of upgrading my iPhone 4S to iOS 6 and even downloaded all the updates for my iMac including the latest operating system update for Lion (10.7.5) and the latest iTunes release 10.7 but still was presented with a message to upgrade to 5.1.1. So I suppose this morning I will be taking the plunge and upgrading to 5.1.1. Perhaps iOS 6 isn’t available in Canada yet?

So what’s the deal Apple? I was under the impression that I could upgrade directly to iOS 6. Is that not the case? Has anyone else been able to sidestep 5.1.1?

UPDATE: 9:41 AM – Well it looks like 5.1.1 was in fact a requirement. I just installed that update and now when I look in Settings > General > Software Update I can now see iOS 6 listed. What kind of issues did you have with the upgrade?

Tagged with:
 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>